Whoops!

It seems you are using an older version of PHP

Froxlor requires at least PHP version 7.4.0

The installed version is: 7.3.31-1~deb10u6